mail not send and not recibe

Discussion in 'Installation/Configuration' started by jfruano, Aug 2, 2007.

  1. jfruano

    jfruano New Member

    Hi

    I have installed again ispconfig in the last version of Debian etch, but the mail does not work, does not send and receives any account.

    In /var/log/ mail.err show :


    Aug 1 13:54:59 ruano freshclam[4105]: Can't get information about database.clamav.net: Host not found
    Aug 1 13:58:34 ruano freshclam[3382]: Can't get information about database.clamav.net: Host not found
    Aug 1 13:59:29 ruano freshclam[3382]: Can't get information about database.clamav.net: Host not found
    Aug 1 17:52:05 ruano freshclam[3376]: Can't get information about database.clamav.net: Host not found
    Aug 1 17:53:05 ruano freshclam[3376]: Can't get information about database.clamav.net: Host not found
    Aug 1 17:54:05 ruano freshclam[3376]: Can't get information about database.clamav.net: Host not found
    Aug 1 21:28:17 ruano freshclam[3404]: Can't get information about database.clamav.net: Host not found
    Aug 1 21:29:12 ruano freshclam[3404]: Can't get information about database.clamav.net: Host not found
    Aug 1 21:30:02 ruano freshclam[3404]: Can't get information about database.clamav.net: Host not found

    Please can someone help me to solve this problem ? :confused:
    thanks.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that you have correct and working nameservers in /etc/resolv.conf
     
  3. jfruano

    jfruano New Member

    hi Till

    This my resolv.conf :
    nameserver 127.0.0.1

    When start ispconfig shows this message:
    [alert] ispconfig_httpd: Could not determine the server's fully qualified domain name, using 192.168.2.3 for ServerName
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that your bind server is properly installed and started.
     
  5. jfruano

    jfruano New Member

    Thanks Till, solved the DNS I not configured well. :eek:

    How can I solve this message ? :

    When start ispconfig
    [alert] ispconfig_httpd: Could not determine the server's fully qualified domain name, using 192.168.2.3 for ServerName

    :confused:
     
    Last edited: Aug 3, 2007
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you still get this message after your bind is working now?

    If yes, please make sure that the following commands return your full hostname

    hostname

    and

    hostname -f
     
  7. jfruano

    jfruano New Member

    Yes, now mail working O.K.

    This my result for hostname and hostname -f :

     
  8. jfruano

    jfruano New Member

    Help :confused:

    anyone help me in this warning ?

    Thank you ;)
     
  9. falko

    falko Super Moderator ISPConfig Developer

  10. jfruano

    jfruano New Member

    Thanks Falko, now all ISPConfig running O.K. ;)
     

Share This Page