Mail not being delivered

Discussion in 'Installation/Configuration' started by indie1982, Jan 20, 2009.

  1. indie1982

    indie1982 New Member

    I've had ISPconfig 2.2.25 (I know it's old) installed for a while now on a fedora9 box with multiple domains, everything worked fine!

    I needed to up the message size sending limit so I logged in and added:

    message_size_limit = 104857600

    to the bottom of /etc/postfix/main.cf (su'd to root)

    then I just did:

    /etc/init.d/postfix restart

    But this seems to have stopped mail being delivered to all users

    If I telnet localhost 25 and do ehlo localhost I get:

    ehlo localhost
    250-xxx.xxx.com
    250-PIPELINING
    250-SIZE 104857600
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH PLAIN LOGIN
    250-AUTH=PLAIN LOGIN
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN

    So it's picked up the size change, but don't know why it's not not delivering any email, i've changed nothing else!

    Any idea's where to start?
     
    Last edited: Jan 20, 2009
  2. indie1982

    indie1982 New Member

    I think I've solved it, I had changed the message_size_limit to 100MB, but if you don't also change the mailbox_size_limit to something higher it craps out. It doesn't tell you so when postfix restarts, you have to look in the /var/log/maillog

    So at the moment I've got a queue of about 20000 messages going through spamassassin and clamav :D

    System Load 1 Minute: 4.66
    System Load 5 Minutes: 6.05
    System Load 15 Minutes: 5.67

    Whoops!
     

Share This Page