Mail not accepting username and password!

Discussion in 'General' started by nformosa, Sep 9, 2005.

  1. nformosa

    nformosa New Member

    Hi Guys

    I just started testing my new installation...

    Web works great but on the other hand i get stuck on the email part!

    i created a new mail user:

    Full name: Support
    email: support@mydomain.com
    username: web1_support
    password: support001 (testing)

    When i try to login from either https://mydomain:81 using username : web1_support and the above password nothing happens it gives me error on authentication (error 101)

    then i tried using my outlook ... and it keeps on asking me for the username and password?

    doing anything wrong?

    Thanks in advance
    Nick
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Mailusers cant login to: https://mydomain:81, the login is only for admin, resellers and clients.

    The mailuser login is: https://mydomain:81/mailuser

    When you can not login with outlook, check your maillog and syslog for error messages.
     
  3. nformosa

    nformosa New Member

    Ok...its seems that i fixed it when i ticked the MailDir option!

    and thanks for the /mailuser tip!

    Now the problem is that i cannot access the https://www.mydomain.com:81 from an externl location? i have setup ispconfig with a domain name of 192.168.10.126 does this effect it?


    Thanks very much for your great help
    nick
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you forwarded port 81 from your router to your ISPConfig Server and tried to connect the server with your external IP?
     
  5. nformosa

    nformosa New Member

    Hi again and thanks once more for your help till,

    Actually yes i did open port 81 on my router and it is also pointing to my server!
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Maybe your router's firewall is blocking accesses to port 81? Can you access ISPConfig from outside when you disable the router firewall?
     
  7. nformosa

    nformosa New Member

    Is there any settings that restricts adminstration from external networks? if so, can u help me find it!?

    Thanks
    Nick
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    No. There are no restrictions in ISPConfig.
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Did you try this?
     
  10. nformosa

    nformosa New Member

    Hi Falco,

    Yes i did disable the firewall and enabled port forwarding! though its still not working!

    Just gives me page cannot be displayed!


    Would appreciate any advice given...


    Regards
    Nick
     

Share This Page