Mail marked as spam by SpamAssassin goes in Inbox folder?

Discussion in 'General' started by todx, May 11, 2013.

  1. todx

    todx New Member

    I've recently migrated to Ubuntu 12.04 and had to setup the server from scratch. On my previous server my spam mail went to folder "Spam" and on this (ubuntu) server all the spam goes into "Inbox". Can I fix this and how?

    I tried searching on google for the answer but I don't even know what to look for exactly. It could be postfix or spam assassing or ispconfig3 setup or ..... I don't know ^^

    Any help would be appreciated.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you enable the filter in the mailbox settings that moves the spam mails o junk folder?
  3. todx

    todx New Member

    What filter are you talking about? Where are these mailbox settings located?
  4. todx

    todx New Member

    I've found "Move Spam Emails to Junk directory." in "Email" -> "Email Mailbox" -> "Mail filter".

    Was that the option you were talking about, I had it unchecked so I check it. I'll see if it works.

    Also can I set this as default? So it will be checked for every new email I make.

Share This Page