Mail login displays instead of web page

Discussion in 'Installation/Configuration' started by amerkfan, Oct 26, 2012.

  1. amerkfan

    amerkfan New Member

    Good Morning... I have searched the forum for an answer, but being a newbie, I must be missing something. I am setting up a server to host my personal page and act as a picture server for my many family members. Since May, I have set up and rebuilt this server several times using the same settings and steps as I 'play' around with the settings. In the past I haven't had the current problem defined below.

    I have set up an ubuntu (12.04) server with ispconfig3 using the perfect server instructions using

    During the install I received no error messages. I created a new client using my domain registrars dns &

    The problem I have is that when I try to access, it displays the squirrelmail log in and not the default ispconfig3 web page.

    Thanks in advance for your help
  2. falko

    falko Super Moderator ISPConfig Developer

    You must use
  3. amerkfan

    amerkfan New Member

    My apologies for not being clear. I can access the ispconf control panel, I cannot access the web page for the client site. I expect to see the default congratulations this is your web page screen, but I get squirrelmail log in instead. This is a clean install, and I have only one client, me. I am accessing the webpage and control panel from outside the local network that hosts the server. I found one similar issue in the forums, but the solution was not the one I need.
    Last edited: Oct 27, 2012
  4. falko

    falko Super Moderator ISPConfig Developer

    Do you use * or a specific IP address for the website in ISPConfig? If you use *, please try a specific IP.
  5. amerkfan

    amerkfan New Member

    My ispconfig set up for looks like this:
    mail A record A record
    www A record MX record NS record NS record

    I have tried different combinations of using the local address 192.168.0.xx using the server address and still no success. the address is the wan address given by my modem.

    I did a fresh install yesterday and still get the same results. I noticed that I had actually had posted the same issue in March 2012 ( and you asked for the output of the document roots ls -la. Here it is:
    root@server1:/var/www/ ls -la
    total 36
    drwx--x--- 4 web1 client1 4096 Oct 28 22:01 .
    drwxr-x--x 6 web1 client1 4096 Oct 28 22:01 ..
    drwxr-xr-x 2 web1 client1 4096 Oct 28 22:01 error
    -rwxr-xr-- 1 web1 client1 7358 Oct 28 22:01 favicon.ico
    -rwxr-xr-- 1 web1 client1 26 Oct 28 22:01 .htaccess
    -rwxr-xr-- 1 web1 client1 1861 Oct 28 22:01 index.html
    -rwxr-xr-- 1 web1 client1 24 Oct 28 22:01 robots.txt
    drwxr-xr-x 2 web1 client1 4096 Oct 28 22:01 stats

    Hope this helps

    Last edited: Oct 29, 2012
  6. falko

    falko Super Moderator ISPConfig Developer

    I'm not talking about DNS, I mean the website settings (the IPv4 drop-down).
  7. amerkfan

    amerkfan New Member

    sorry, my misunderstanding. I use the * and tried the specific ip that did the trick. Thanks again falko for the help. This forum and the How To's are a huge help to us who are looking for guidance while learning Linux
    Last edited: Oct 30, 2012

Share This Page