Mail issues

Discussion in 'Installation/Configuration' started by incgnito, Nov 23, 2006.

  1. incgnito

    incgnito New Member

    Okay, so I have ISPConfig installed as per this tutorial:

    And I was able to get past a libxml2 issue thanks to these forums :) , however now I've run into something else when I attempt to log into the mail server.

    First I was trying to set up UebiMiau Webmail and was continually told no matter what I put into the login field that my username/password was incorrect. So I checked out the syslog but it wasn't giving me much of anything useful:

    Nov 23 12:44:42 server2 courierpop3login: Connection, ip=[::ffff:]
    Nov 23 12:44:42 server2 courierpop3login: LOGIN FAILED, [email protected], ip=[::ffff:]
    Nov 23 12:44:47 server2 courierpop3login: Disconnected, ip=[::ffff:]
    (NOTE: I was logging in using "[email protected]")

    So I tried logging in via Thunderbird but I recieved this error:

    Mail server responded:  chdir Maildir failed
    Okay, so now I know a little more, but now what? Why is it looking for a Maildir if everything's stored in a database? Any ideas would be appreciated.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. incgnito

    incgnito New Member


    Okay, so from what you're telling me it sounds like something's not configured right; I need to figure out what I need to change so that ISPConfig will make the necessary Maildir's needed. Then I need to figure out why it's translating "[email protected]" as "[email protected]"; I've tried logging in as "web1_kmeyer" and I get the exact same error in syslog (that's how it's set up in thunderbird). :confused:

    I'll start looking through everything again.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The maildirs are created automatically by postfix and not ISPConfig when the first email is sent to the account.

Share This Page