Mail going from server1

Discussion in 'Installation/Configuration' started by firestar, Feb 28, 2011.

  1. firestar

    firestar New Member

    Hi all.

    Virgin to setting up Postfix (or any other server).. my mail is going out as @server1.mydomain.com, when i would like it to go out as @mydomain.com. I tried changing it in main.cf to:

    myorigin = $mydomain

    What am I doing wrong? Is there some place else that I need to make the change?

    Apologies if this is in the wrong section.

    Best.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You must set the correct sender address in your email client.
     
  3. firestar

    firestar New Member

    Thanks. I can get to postfix. I changed it in the general options tab - What domain to use in outbound mail - to "Use domainname".

    However, its still going out as @server1.domainname.com. Do I need to do something else?
     
  4. firestar

    firestar New Member

    Any comments pls?
     
  5. falko

    falko Super Moderator ISPConfig Developer

    How are the emails in question sent? Through an email client, through a script, etc.?
     
  6. firestar

    firestar New Member

    Hi again.

    Thanks. Right now, it goes through postfix like that. From a client I can send it as @domainname.com; however, the reply-to address shows up as @server1.domainname.com.

    Thanks.
     
  7. falko

    falko Super Moderator ISPConfig Developer

    What do you mean with that? All emails are processed by Postfix, but how do you send them? Through an email client, some kind of script, etc.?
     
  8. firestar

    firestar New Member

  9. firestar

    firestar New Member

Share This Page