Mail Forwarding

Discussion in 'Installation/Configuration' started by scandal32, Jul 20, 2010.

  1. scandal32

    scandal32 New Member

  2. Ghostdare

    Ghostdare Member

    Q: Do you use ISPConfig3?

    If yes, then go to EMAIL tab, click on [email protected], then in "Custom rules" type "cc "![email protected]".

    Hope it helps.
     
  3. scandal32

    scandal32 New Member

    Thanks for fast anserw. Unfortunately it doesn't work or I do sth wrong. Why 3 quotes (")? why theres ! mark? Should I use "?

    Typing "cc "![email protected]" or cc "![email protected] makes mail go to [email protected] but not to [email protected] (wish I have copy of mail taht was send to [email protected] on my [email protected])
     
  4. scandal32

    scandal32 New Member

    Works - Thanks

    Hi. I found the problem. I use COPY/PASTE :) It works now - after I typed it manually :)
     
  5. scandal32

    scandal32 New Member

    1 thing...

    However - would be nice if it was an option "FORWARD" without using such tricks. My resselers and clients I give them ISP Panel wish to have simpler way than that... Thanks
     
  6. Horfic

    Horfic Member

    Well I already finished my forwarding plugin for Roundcube. Where you just type the email in it.
     
  7. ghall

    ghall Member

    How do you forward to more than one e-mail address?
     
  8. Mark_NL

    Mark_NL New Member

Share This Page