Mail Error Broken pipe and imap: Fatal

Discussion in 'General' started by m4l41k4t, Aug 14, 2012.

  1. m4l41k4t

    m4l41k4t New Member

    I apologize if my post the wrong place.
    I'm having a problem on my server in a few days of email.
    sometimes able to accept incoming email, and sometimes not. So also send email sometimes and sometimes not.
    please help me what is wrong with my server
    mail.err my check from the following result:

    root@test:~# tail -f /var/log/mail.err
    Aug 13 08:11:05 test postfix/qmgr[10036]: fatal: 5EC5A52C1C67: timeout receiving delivery status from transport: smtp
    Aug 14 13:07:04 test amavis[14845]: (14845-02-18) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN34> line 2230.
    Aug 14 13:25:54 test amavis[17727]: (17727-02) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 97) line 987, <GEN71> line 26.
    Aug 14 13:52:00 test postfix/qmgr[2098]: fatal: 5960652C18C6: timeout receiving delivery status from transport: smtp
    Aug 14 03:04:47 test dovecot: imap: Fatal: Time just moved backwards by 39535 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki2.dovecot.org/TimeMovedBackwards
    Aug 14 14:21:00 test postfix/qmgr[2123]: fatal: DD33452C19DD: timeout receiving delivery status from transport: smtp
    Aug 14 14:27:30 test amavis[1787]: (01787-12-15) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN29> line 1552.
     
  2. falko

    falko Super Moderator

    Which tutorial (URL) did you use to set up the system?

    Please adjust your system time with ntpdate:

    Code:
    ntpdate pool.ntp.org
    It's best to have ntp installed to make sure your system time is always correct.
     
  3. m4l41k4t

    m4l41k4t New Member

  4. falko

    falko Super Moderator

    Seems like an amavisd problem. Have you tried to restart it?
     
  5. m4l41k4t

    m4l41k4t New Member

    yes I've tried restarting previously amavisnya but still incident, too.
    if allowed to know generally what causes it and what should I do to solve my problem?

    root@test:~# /etc/init.d/amavis restart
    Stopping amavisd: amavisd-new.
    Starting amavisd: amavisd-new.
    root@test:~# tail -f /var/log/mail.err
    test dovecot: imap-login: Error: master(imap): Auth request timed out (received 0/12 bytes)
    test dovecot: imap-login: Error: master(imap): Auth request timed out (received 0/12 bytes)
    test dovecot: auth: Error: Master requested auth for nonexistent client 6447
    test dovecot: imap: Error: Login client disconnected too early
    test dovecot: imap: Error: Internal auth failure (client-pid=6447 client-id=1)
    test dovecot: auth: Error: Master requested auth for nonexistent client 6482
    test dovecot: imap: Error: Login client disconnected too early
    test dovecot: imap: Error: Internal auth failure (client-pid=6482 client-id=1)
    test amavis[5766]: (05766-01-25) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN29> line 1498.
    test postfix/qmgr[14422]: fatal: F260A52C390D: timeout receiving delivery status from transport: smtp
     

Share This Page