Mail ERROR 554

Discussion in 'General' started by DVS, Jul 26, 2007.

  1. DVS

    DVS New Member

    Hey Guy's.

    Guess this will be aimed at Falko and till...

    I've got a working installation of ISPConfig on Ubuntu 7.04.
    3 domains where registered and working 100%

    On my 4th I started having issues with mail clients.
    You can send mails fine, but when people reply or want to send
    you a mail, they get an ERROR 554 (No relay) replay.

    This was using a GMail account for instance:
    "Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 554 5.7.1 <[email protected]>: Relay access denied"

    After some searching I got to a post mentioning the "local-host-names" and "virtusertable" files under "/etc/postfix/" directory. I checked them out and came to the conclusion that when adding these new mail users, incorrect entries where made for them - example:

    Mail User - [email protected]

    2 entries:

    1 - [email protected]
    2 - [email protected]

    Instead of (all the previous working entries looked like this)

    1 - [email protected]
    2 - [email protected]here

    When manually edited, it seems to working fine.

    I thought I'll post this for other users with this issue and to let you know of a possible bug - if indeed it might be a bug.

    I will try to update to V 2.2.15 tonight (my first upgrade).
    Wish me luck :eek:
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please correct the co-domain of the website.
     

Share This Page