Mail doesn't work

Discussion in 'General' started by devdemi, Nov 20, 2010.

  1. devdemi

    devdemi New Member

    Hello!
    I try to get list of mails in inbox, but i get only message
    +OK POP3 clients that break here, they violate STD53
    I try to send email via telnet, and after RCPT TO: [email protected], I got error
    554 Relay access denied
    My error log /var/log/mail.err
    Code:
    Nov 20 20:19:33 devdemi amavis[7410]: (07410-05) (!!)ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd$
    Nov 20 20:19:33 devdemi amavis[7410]: (07410-05) (!!)WARN: all primary virus scanners failed, considering backups
    Nov 20 20:19:33 devdemi amavis[7408]: (07408-06) (!!)WARN: all primary virus scanners failed, considering backups
    Nov 20 20:19:33 devdemi amavis[7408]: (07408-06) (!!)ClamAV-clamscan av-scanner FAILED: /usr/bin/clamscan DIED on signal 11 (000b) at (eval 88) line$
    Nov 20 20:19:33 devdemi amavis[7408]: (07408-06) (!!)TROUBLE in check_mail: virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd a$
    Nov 20 20:19:33 devdemi amavis[7410]: (07410-05) (!!)ClamAV-clamscan av-scanner FAILED: /usr/bin/clamscan DIED on signal 11 (000b) at (eval 88) line$
    Nov 20 20:19:33 devdemi amavis[7410]: (07410-05) (!!)TROUBLE in check_mail: virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd a$
    My log /var/log/mail.log
    Code:
    .........
    Nov 20 20:20:01 devdemi pop3d: Connection, ip=[::ffff:127.0.0.1]
    Nov 20 20:20:01 devdemi pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Nov 20 20:20:01 devdemi imapd: Connection, ip=[::ffff:127.0.0.1]
    Nov 20 20:20:01 devdemi imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Nov 20 20:20:01 devdemi postfix/smtpd[32015]: connect from localhost.localdomain[127.0.0.1]
    Nov 20 20:20:01 devdemi postfix/smtpd[32015]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Nov 20 20:20:01 devdemi postfix/smtpd[32015]: disconnect from localhost.localdomain[127.0.0.1]
    Nov 20 20:25:01 devdemi pop3d: Connection, ip=[::ffff:127.0.0.1]
    Nov 20 20:25:01 devdemi pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Nov 20 20:25:01 devdemi imapd: Connection, ip=[::ffff:127.0.0.1]
    Nov 20 20:25:01 devdemi imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Nov 20 20:25:01 devdemi postfix/smtpd[11984]: connect from localhost.localdomain[127.0.0.1]
    Nov 20 20:25:01 devdemi postfix/smtpd[11984]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    
    Please help me
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's your email client?
     
  3. devdemi

    devdemi New Member

    I tried via telnet
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Can you try a normal email client like Thunderbird or Outlook?
     

Share This Page