mail box issues

Discussion in 'Installation/Configuration' started by PortMan, Jun 20, 2006.

  1. PortMan

    PortMan New Member

    I have setup the first email address for a new site "webmaster ATsaeportal DOT com" which works fine.

    I then created an alias "info" for the site and tried to send an email to it, but the following error occured:

    Delivery to the following recipient failed permanently:

    info AT saeportal DOT com

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 9): 553 sorry, relaying denied from your location [] (#5.7.1)

    I then tried to create a mailbox for "info" and then tested the account. But the same error keeps coming up.

    What have I done wrong?

    As I stated, sending anything to "webmaster" works just fine.

  2. erk

    erk New Member HowtoForge Supporter

    Could you please state what kind of setup you are running (Debian,Ubuntu...). Did you follow any of the "Perfect setup" tutorials? What SMTP server do you use (Exim,Postfix,Sendmail) and where did you get the errormessage, in your e-mail client or in a server log?

    When you say that you created an alias for the site you are mixing two concepts. An alias is an e-mail address alias and when you say an alias for the site I get the impression that you created a co-domain.

    If you are running postfix, check your /etc/postfix/virtusertable and check if you got both addresses in there.

  3. PortMan

    PortMan New Member

    I'm running Fedora 5 and I followed the "The Perfect Setup - Fedora Core 5" guide.

    The error message is returned to my email client inbox.

    When I'm refering to "alias" in this case, I'm talking about "email alias".

    I'll have to check the virtusertable file and make sure that the alias is in there when the server comes back online.

  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, check /etc/postfix/virtusertable.

Share This Page