Mail being lost in a void

Discussion in 'General' started by infused, Sep 11, 2007.

  1. infused

    infused New Member


    I got everything sorted yesterday, but my mail is being dropped...

    I have this in the mail.log

    I sent an email from hotmail to Says it comes in fine, but there is nothing in the inbox...

    Any ideas?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The logmessage shows that the email has been sent to google. You will have to write a email to google and ask them, why they drop your emails.

    Have you tested your server by sending emails to other accounts that are not at google?
  3. infused

    infused New Member

    Everything I send to the domain gets relayed to google. This never happened before.
    Last edited: Sep 11, 2007
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    But google may change their mail acceptance policies or your server got blacklisted. Only Google knows why they drop your mails, so you will have to ask them.
  5. infused

    infused New Member

    I'm sending from multipule locations that have nothing to do with google.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    The question is not where you send from, the question is where you send the emails to. Do you relay all emails to google trough your server?
  7. infused

    infused New Member

    I can send mail through the sevrver fine. It's when people send messages to people on the system I get this error. I sent a message to a test user on my box and it is saying this relaying stuff about google.

    There is no relaying on this server.
  8. infused

    infused New Member

    Ok, enabled more logging and now getting this. Seems my maps are messed up

    Any idea of the issue, not sure where to go?
  9. infused

    infused New Member

    My host name is seems it is resolving it to

    What the hell :confused: :confused: :confused:

  10. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/postfix/

Share This Page