Mail Auto Deleteing

Discussion in 'General' started by royrobinson, Dec 12, 2007.

  1. royrobinson

    royrobinson New Member


    I have search the forum but can't seem to find the right answers. I have ISPConfig 2.2.18. Everything has been running fine until just 2 days ago. I have noticed mail comes into the Mailboxes and after 2-3 minutes it disappears as though its been deleted from the server. My email Client (Thunderbird) is configured to leave all mail on server, so I am at a loss. I have run the Database Optimising and repair checks in ISPConfig, but to no avail. I have also deleted main offending email address and recreated, and to no avail, any help would be appreciated greatly.


  2. falko

    falko Super Moderator ISPConfig Developer

    What are the outputs of
    df -h
    repquota -avug
    netstat -tap
    Any errors in your mail log?
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    I'am pretty sure that ISPConfig is not deleting your emails as ISPConfig has no scripts / functions to do this. Please make sure that you do not use any other email client that downloads and deletes the emails periodically. Also you should check if the emails still get deleted when thunderbird is not started.
  4. royrobinson

    royrobinson New Member

    Falko & Till

    Firstly apologies for delay in replying. Well I think I have to slap myself a few times and try a little "More haste less speed" next time, I'd actually realised what had happened but have just read the thread. Till is right, I left the PC in the office with Thunderbird running which deletes emails after downloading them, but I have it set that my laptop only downloads emails and leaves on the servers. So this was entirely my fault and can only apologise for taking up forum space and wasting peoples time on this occasion, sorry :-(

    I was sure it wasn't ISPConfig because I have had no issues with it for a very long time.

    Again thanks as always.


Share This Page