Lost password.

Discussion in 'Installation/Configuration' started by datacorrupt, Jan 30, 2009.

  1. datacorrupt

    datacorrupt New Member

    OKay, I installed ISPconfig over a year ago, went fiddling with it and got it all working fine, I then forgot it existed till now.

    I attempted to upload some website content through FTP and found that the user was denied access to the certain directory I needed, but the file was uploaded somewhere. WHile searching for it with find I noticed ISPconfig scroll through the shell. So I went looking realized what it was and though hey cool, I forgot about this I'll play with it some more. But....

    Always a but..

    But I forgot my password. Now I searched and I searched for a way to edit the password in the shell and I can't find anything. I noticed somewhere that the mysql username and password is what is used, which isn't the case, I checked that. So I saw somewhere else that I should install phpmyadmin, which doesn't work. Well I have it installed but I can't open it in the browser.

    I don't know what the heck I'm supposed to do now, php is working, mysql is working, apache2 is working, ISPconfig is working. the original user admin / password admin doesn't work, there isn't even a admin user. Can someone help me out please.

  2. datacorrupt

    datacorrupt New Member

    Okay, all over again.

    I decided to use my portable firefox and found that the login info was stored, but it's wrong. I know for a fact that I didn't alter it, so does it re-set after so long. I just don't know what to do, I can't get access to phpmyadmin for some reason, I installed it seperately so I don't know. I did log into mysql and saw that the admin account is in sys_user, but I can't figure out how to change it there.

    Please let me know what info you need to help me, I'm using ubuntu 8.04 LTS Hardy Heron. Everything is set up to the specs in the tutorial for the Hardy Heron setup here.

    Please help me out, this is bugging the hell out of me.

  3. datacorrupt

    datacorrupt New Member

    I fixed it myself.

    Thanks anyway.

Share This Page