Lost Newb:

Discussion in 'General' started by livinginx, Jan 17, 2007.

  1. livinginx

    livinginx New Member

    Been searching and searching.
    Using the Ubuntu 6.06 Perfect Setup on an IBM xSeries. Everything went fine as far as I can tell, but I am lost on somethings.

    My TLD (livinginx.com) shows up and I can login to ISPConfig via HTTPS
    I have made a client and a site, however, I don't really know where to place files for that site or anything.

    When I setup the email account, I set it up as webmaster at livinginx.com and it affixed a userid of web4 to the beginning. I cannot login to the mail via the site, just tells me Error: Password error: Maildir: No such file or directory
    I have tried web4_webmaster at livinginx.com, web4_webmaster, webmaster at livinginx.com and none of them let me in.

    So, after a successful install, what are the next steps? The documentation lists the features, but not where to set up.

    Also, what ports on my hardware firewall would you recommend I open? I know 80 and 25, keeping 81 blocked until I get everything configured properly.
     
    Last edited: Jan 17, 2007
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    If you used the standard install, you probably using mail over a SSL/TLS connection. That may also explain the problems you have with outlook and the uid/pwd error.

    Outlook is also known for non-standard port usage, so here you go:
    25: SMTP
    110: POP3
    143: IMAP
    443: TLS/SSL
    465: SMTPS
    953: Something Outlook specific (I don't use Outlook, so I can't remember right now.
    993: IMAP over SSL
    995: POP3 over SSL

    You have to set the correct tick in Outlook for authentication before you can connect. Maybe the table above helps to find which ones.
     
  3. livinginx

    livinginx New Member

    We'll use webmail right now.

    user: webmaster
    id: web4_webmaster

    If I send and email to just [email protected] it gets kicked back
    but if I send it to [email protected] it doesn't get kicked back.

    But, when I go to the webmail page (standard install) and I try any combo of user names or userids, with the correct password, I cannot get in.
    with web4_webmaster I get: Error: Password error: Maildir: No such file or directory

    So I am totally lost.
     
  4. livinginx

    livinginx New Member

    Ok, I changed the server option to maildir

    Now I can login via website. But it doesn't show me any email. Or give me an option to compose an email :confused: The main body just says welcome
     
    Last edited: Jan 17, 2007
  5. falko

    falko Super Moderator ISPConfig Developer

    Which webmail package did you install?
    Which URL did you use to log in?
     
  6. livinginx

    livinginx New Member

    Hey Master Falko,

    I did a reinstall. Now I am using UebiMiau. I got all the webmail stuff taken care of, but I ran into a problem using third party email clients.

    I can't for the life of me figure out why I can't login when using Thunderbird to send an email.

    The server is using the DMZ port on my router/firewall. I can receive mail via Pop3.

    The issue with web4 receiving the email, but not user is over.
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    The username for thunderbird has the form:

    web4_webmaster

    and is not the email address. You must enbale SMTP authentication withe the same username and password to be able to send emails to external email addresses.
     

Share This Page