Logs - every 5 minutes

Discussion in 'Installation/Configuration' started by MisterVlad, Oct 24, 2009.

  1. MisterVlad

    MisterVlad New Member

    OK... i just installed ISPconfig 3.0.1.6 this morning, and i must say, i like the layout/look/feel better than v2... but i was looking at the log stuff on the monitor page, and i see enteries every 5 mintues on mail and ftp??

    mail_log
    Code:
    Oct 24 14:20:01 pluto pop3d: Connection, ip=[::ffff:127.0.0.1]
    Oct 24 14:20:01 pluto pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Oct 24 14:20:01 pluto imapd: Connection, ip=[::ffff:127.0.0.1]
    Oct 24 14:20:01 pluto imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Oct 24 14:20:01 pluto postfix/smtpd[9834]: connect from localhost.localdomain[127.0.0.1]
    Oct 24 14:20:01 pluto postfix/smtpd[9834]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Oct 24 14:20:01 pluto postfix/smtpd[9834]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 24 14:25:01 pluto pop3d: Connection, ip=[::ffff:127.0.0.1]
    Oct 24 14:25:01 pluto pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Oct 24 14:25:01 pluto imapd: Connection, ip=[::ffff:127.0.0.1]
    Oct 24 14:25:01 pluto imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    sys_log
    Code:
    Oct 24 14:10:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] New connection from localhost.localdomain
    Oct 24 14:10:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] Logout.
    Oct 24 14:15:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] New connection from localhost.localdomain
    Oct 24 14:15:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] Logout.
    Oct 24 14:20:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] New connection from localhost.localdomain
    Oct 24 14:20:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] Logout.
    Oct 24 14:25:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] New connection from localhost.localdomain
    Oct 24 14:25:01 pluto pure-ftpd: (?@localhost.localdomain) [INFO] Logout.
    Is this normal?

    on another note, this is a fresh IP, never assigned in my /29 subnet that I am using, and i got this in the mail_warn log
    Code:
    Oct 24 13:40:48 pluto postfix/smtpd[9293]: warning: 60.49.214.110: address not listed for hostname 49.60.in-addr.arpa.tm.net.my
     
  2. giftsnake

    giftsnake New Member

    connections from localhost every 5 minutes are from ispconfig to check if services are running.
     
  3. MisterVlad

    MisterVlad New Member

    OK... I guess that makes sense... but if the mail and ftp are running local, can't it just do like a 'ps aux | grep <application>' to see if it still running? rather than fill up the log files with log ins and stuff?

    just putting thoughts/ideas out there, and maybe it's been talked about before, and it is done this way for a reason...

    but thanks for the great app :) so far, i am really enjoying it... much better than webmin ;) (since webmin isn't really a control panel for a web server)
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The application may hang and still be visible with ps aux and also do the application binaries have different names on different linux distributions.
     
  5. MisterVlad

    MisterVlad New Member

    ok, that makes sense :)
     

Share This Page