Login Screen Disappeared after installing ISPConfig in Fedora Core

Discussion in 'Installation/Configuration' started by HACKERS PAL, Sep 27, 2008.


    HACKERS PAL New Member


    My Login screen disappeared after i have installed ISPConfig Successfully and restarted my PC After installing it ..

    i Use fedora core 9 with gnome and kde desktops ..

    the problem is in the login screen

    The Blue Backgroung shows and the buttom pannel shows but without buttons .. but the username/password window doesn't appear .. i waited so long but the same ..

    and i found that quoted post in FC Forum

    that guy tested it in FC 8 And I Use FC9 And we have almost the same problem ..

    thanks for who would help and would try to help

    Last edited: Sep 27, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer


    HACKERS PAL New Member


    i missed it and didn't see that post

    i will try and reply

    thanks ;)
  4. webby

    webby New Member

    Fix login problem

    If you come across the problem where there are no users on the login screen, or there are other problems with th login screen, after installing ISPConfig 2, follow the following instructions.

    • Restart computer
    • Before fedora starts loading press E
    • Pick the line fedora would normally use to boot and edit it
    • Add a (space and then a) 3 onto to the end of the line to boot to runlevel 3
    • Login as root
    • Run the following command "chown root /etc/shells"
    • Run the following command "chmod 777 /etc/shells"
    • Run the following command "vi /etc/shells"
    • Press A to go to insert mode
    • Remove the "/SENDMAIL/ANY/SHELL" line from it
    • Press ESC
    • Type ":wq" to write the changes to the file and quit vi
    • Type reboot

Share This Page