Log symlinks not mounting properly upon reboot

Discussion in 'ISPConfig 3 Priority Support' started by Norman, Mar 24, 2015.

  1. Norman

    Norman Member

    (not super high priority)
    I got to manually run "mount /var/www/clients/client1/webXX/log" to make a logfolder mount itself.
    In fstab it looks like this:
    /var/log/ispconfig/httpd/OMITTEDSITENAME /var/www/clients/client1/webXX/log none bind,nobootwait,_netdev 0 0

    Any idea what may be causing this?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to remove the ",_netdev" from the line. If this works then you can disable the network filesystem option under System > server config > web

Share This Page