Log by ispconfig

Discussion in 'Installation/Configuration' started by Captain, Jul 13, 2011.

  1. Captain

    Captain Member

    Hello!

    In auth.log I find this log.
    What does it means?

    Code:
    Jul 13 15:55:46 itex sudo: admispconfig : TTY=unknown ; PWD=/home/admispconfig/ispconfig/web/isp_kunde/edit ; USER=root ; COMMAND=/usr/bin/du -h --max-depth=1 /var/www/web103
    Jul 13 15:56:29 itex sudo: admispconfig : TTY=unknown ; PWD=/home/admispconfig/ispconfig/web/isp_kunde/edit ; USER=root ; COMMAND=/usr/bin/du -h --max-depth=1 /var/www/web103
    Jul 13 15:57:37 itex sudo: admispconfig : TTY=unknown ; PWD=/home/admispconfig/ispconfig/web/isp_kunde/edit ; USER=root ; COMMAND=/usr/bin/du -h --max-depth=1 /var/www/web103
    Jul 13 16:17:21 itex sudo: admispconfig : TTY=unknown ; PWD=/home/admispconfig/ispconfig/web/isp_kunde/edit ; USER=root ; COMMAND=/usr/bin/du -h --max-depth=1 /var/www/web103
    Jul 13 16:23:33 itex sudo: admispconfig : TTY=unknown ; PWD=/home/admispconfig/ispconfig/web/isp_kunde/edit ; USER=root ; COMMAND=/usr/bin/du -h --max-depth=1 /var/www/web103
    
    
    I is repeats every day.

    In rkhunter everyday report today I see this:

    Code:
    Warning: Changes found in the passwd file for user 'itex103_user1':
             The UID has changed from '10446' to ''
             The GID has changed from '10103' to ''
             The account comment has changed from 'ing82junter' to ''
             The home directory has changed from '/var/www/web103/user/itex103_user1' to ''
             The login shell has changed from '/bin/false' to '/dev/null'
    Warning: Changes found in the passwd file for user 'itex103_user2':
             The UID has changed from '10458' to ''
             The GID has changed from '10103' to ''
             The account comment has changed from 'user2' to ''
             The home directory has changed from '/var/www/web103/user/itex103_user2' to ''
             The login shell has changed from '/bin/false' to '/dev/null'
    
    
    I have Ubuntu 10.04.1LTS and ISPConfig 2 final.

    Thnk you
     
    Last edited: Jul 13, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    I guess this is ISPConfig trying to find out the disk usage of a web site.

    I'm not sure where the other problem comes from... :confused:
     

Share This Page