Localhost login unknown for Fedora

Discussion in 'Technical' started by mcudar, Mar 8, 2007.

  1. mcudar

    mcudar New Member


    I am really desperate for help and advice so anything anybody can give would be great.

    I recently upgraded my Apache server on Fedora and re-booted....

    it was fine but then when it restarted it asked for a local host login. i have never set this and assumed it to be root, however this didn't work!

    I've tried:


    my MySQL passwords, email.... everything!!! and still nothing!

    please if anybody knows what happened please help me, i don't know what to do and i can't even try to fix the problem as i can't get past the localhost login in the boot menu :(
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you have a desktop on that system?
    You can press
    CTRL + ALT + F1 to get to the shell then (or use an SSH client like PuTTY to connect to the system).
  3. mcudar

    mcudar New Member

    thanks for the help

    thanks for the reply, i tried numerous things today along with a technician in university yet alas no luck. i don't know what happened was wasting hours trying to fix it so i just cut my losses and installed SuSE instead. i could see where my files were througn linux rescue but couldn't copy them to a usb as i couldn't mount one.

    thanks again for the help,pity i didn't wait to try that as by booting SuSE i wiped the hard-drive!

Share This Page