Little problem with user dirs

Discussion in 'Installation/Configuration' started by Nez, Dec 5, 2007.

  1. Nez

    Nez New Member

    Hi all,

    Let me start by making compliments about the great support pages there are to be found for the ISPConfig project. I had my (Ubuntu 7.10) server up and running with ISPConfig within a couple of hours.

    Everything went well and i really like the sense and simplicity of this project.

    There is however one little problem i cant seem to figure out... I created a client and gave this client 2 domain names with a hosting package. This all works well, the domains resolve to the right placeholder (the: This is the standard index of your website. thingy) and users webmail and so forth works like a charm.
    Here comes the problem: When i log in to the control panel as the user i made, and i connect via the web-ftp tool and i remove the standard index.html file in the webdir and then replace it with one of my own... it wont update the users website... it keeps showing the standard index.html

    So i logged in via ssh and pointed to /var/www and followed the www.fictionalsite -> /var/www/web11
    It seems ISPConfig is creating two web dirs for a user, and the one i was able to log into with ftp isnt the right one...

    Anyone familiar with this problem...??
    please help me out here :)

    kind regards,

    Nez
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please make sure that you enabled the administrator checkbox for the user that you used to login with ftp.
     
  3. Nez

    Nez New Member

    Damn

    Your the best ;)

    cant believe i couldn't figure that one out myself.
    Thank you very much!
     

Share This Page