lirc with kernel-2.6.18-1.2200.fc5, help please

Discussion in 'Installation/Configuration' started by lizard_king825, Oct 20, 2006.

  1. lizard_king825

    lizard_king825 New Member

    Hi all,Running fedora 5 with lirc.
    I just updated my system and my lirc usb remote isnt
    working anymore after this update.
    here is the info on my system:

    rpm -qa | grep kernel
    kernel-2.6.18-1.2200.fc5
    kernel-smp-devel-2.6.18-1.2200.fc5
    kernel-devel-2.6.18-1.2200.fc5

    rpm -qa | grep lirc
    xmms-lirc-1.4-8.fc5
    lirc-lib-0.8.1-62_cvs20060930.fc5.at
    lirc-0.8.1-62_cvs20060930.fc5.at
    lirc-devices-0.7.0-2.fc5.at
    lirc-lib-devel-0.8.1-62_cvs20060930.fc5.at

    /sbin/lsusb
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 005: ID 0443:000c Gateway, Inc.
    Bus 002 Device 004: ID 045e:008a Microsoft Corp.
    Wireless Keyboard and Mouse
    Bus 002 Device 003: ID 0443:000d Gateway, Inc.
    Bus 002 Device 002: ID 0471:0815 Philips
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000


    device 002 is my usb remote

    #irw
    connect: Connection refused

    rpm -qa | grep usbutils
    usbutils-0.71-2


    any help or suggestions please?
    thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any error messages in your logs?
     
  3. lizard_king825

    lizard_king825 New Member

    reply

    hi
    thanks for your reply

    I just figured it out late last evening.

    my problem was not having
    lirc-kmdl-2.6.18-1.2200.fc5-0.8.1-62_cvs20060930.fc5.at

    I was trying to use:
    yum -y install lirc-kmdl-$KVER

    but it wont find it or install finally this worked:
    yum install lirc-kmdl-`uname -r`

    thank you
     

Share This Page