linuxmce?

Discussion in 'HOWTO-Related Questions' started by Chad, Apr 27, 2007.

  1. Chad

    Chad New Member

  2. falko

    falko Super Moderator ISPConfig Developer

  3. Chad

    Chad New Member

    Any alternatives out there for linux?
     
  4. karlwilbur

    karlwilbur New Member

    LinuxMCE on Ubuntu 7.0.4 :: Solution

    First some keyword loading for Googlebot.

    Ubuntu LinuxMCE Installer fails and does nothing when I click on the desktop icon. It also does nothing when I run mce-installer.sh from the shell command line. The installer is in /usr/share/mce-installer/mce-installer.sh. While running Linux MCE on Ubuntu 7.04 (Feisty Fawn). The installer just fails. It seems to just quit. Nothing happens when I click the desktop icon for "Install Linux MCE".

    So here is the real problem:

    The installer is looking for "liboobs-1.so.2" and it's not there. We're running one better..."liboobs-1.so.3". SO we'll just create a symlink to "liboobs-1.so.3" and name it "liboobs-1.so.2". You do this by running the following from the terminal (copy and paste is easier):

    sudo ln -s liboobs-1.so.3 /usr/lib/liboobs-1.so.2

    There you go.

    --
    Karl Wilbur
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Ubuntu is Linux, too. ;)
     
  6. Chad

    Chad New Member

    This is not working

    mce-installer-1178159057.log

     

    Attached Files:

    Last edited: May 3, 2007
  7. karlwilbur

    karlwilbur New Member

    Easiest Solution

    Chad,

    The easiest solution is going to be to install Ubuntu 6.10 as directed in the instructions.

    Link here:
    http://ubuntu.cs.utah.edu/releases/6.10/ubuntu-6.10-desktop-i386.iso

    You can see from the error log that the LinuxMCE installer is hard coded to look for the edgy updates. There are what it is going to check against. It also updates specific packages to satisfy dependency issues for additional packages installed from the LinuxMCE CD.

    Your choices are to edit the numerous entries in multiple files that hard code updates, version numbers and web locations...or simple follow the directions and install Ubuntu 6.10.

    I have tried it both ways...the RTFM / FTFD method is far, FAR easier and faster too.

    Long and short: Yes you can get LinuxMCE to install on Ubuntu 7.04...or you can take the easy way out and use Ununtu 6.10. Knowing what I know now...I'd take the easy way everytime.

    --
    Karl Wilbur
     

Share This Page