Linux Mint 13 - Installing No-IP DUC

Discussion in 'HOWTO-Related Questions' started by MisterFink, Jan 6, 2014.

  1. MisterFink

    MisterFink New Member

    http://www.howtoforge.com/how-to-in...order-to-host-servers-on-a-dynamic-ip-address

    I recently made the move from Windows to Linux and I have been following the above tutorial but have come across an error that I'm hoping someone can help me with.

    I got as far as the part where a script is created that enables the stopping and starting of the client, however when I run the given commands to test the script, I get an error:

    Code:
    [email protected] ~ $ sudo /etc/init.d/noip stop
    [sudo] password for gordon: 
    sudo: /etc/init.d/noip: command not found
    [email protected] ~ $
    I have attached screenshots of Terminal and the script I created via copy and paste.

    Is this because the tutorial is for Ubuntu and perhaps Mint needs different commands/script?
     

    Attached Files:

  2. MisterFink

    MisterFink New Member

    Issue SOLVED

    OK this has been solved.

    The first line of the script was missing the #
     

Share This Page