Letsencrypt uses ACME-V01 when generating SSL for new domain and... fails

Discussion in 'ISPConfig 3 Priority Support' started by medo, Sep 11, 2020.

  1. medo

    medo Member HowtoForge Supporter

    Hi,

    I am trying to generate a new certificate for my domain but it fails with :
    An unexpected error occurred:
    The client lacks sufficient authorization :: Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430

    It uses v1 and v1 is end of life.

    What have I done wrong ?

    Thanks.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Update certbot to the current version and take care that you use the current ISPConfig version (3.1.15p3).
     

Share This Page