Let's encrypt on newly created site

Discussion in 'General' started by Apryaldy, Oct 28, 2017.

  1. Apryaldy

    Apryaldy New Member

    Hello,

    I've been faced some issue, when i try to add new site, enabling ssl let's encrypt option.
    However, when i visited the site, the ssl was not valid, and i have to proceed with 'unsafe' option in browser
    then the browser displayed different content, it was the content from another domain.
    if the ssl option was disabled, then the site displaying the correct content.

    My concern is, seems like ispconfig failed to create ssl let's encrypt for the newly created site.
    I already tried to delete and re create the site, but fail.
    and when i try to edit the site, the option of ssl and let's encrypt was unchecked.
    try to check the option and save it again, but same result.

    this is happening after i upgrade the ispconfig to the latest version: 3.1.7p1
    i never had this kind of problem before.
    kindly need your advice.

    ==============
    just realize that my newly site didn't listed in /etc/letsencrypt/live while the old site is in there

    Thanks.
     
    Last edited: Oct 28, 2017
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Apryaldy

    Apryaldy New Member

Share This Page