Lets encrypt not creating certificate for www. auto subdomain

Discussion in 'Plugins/Modules/Addons' started by Sbeeee, Nov 30, 2020.

  1. Sbeeee

    Sbeeee New Member

    Hello I'm having problems with Let's encrypt not creating a certificate for www. auto subdomain it has worked for 3 domains i have done but one domain I have tried removing and readding but when i check in the logs in Lets encrypt it only does it for domain.co.uk not www.domain.co.uk as i can't work out why its not creating it even with deleted and readding the domain and the website from ispconfig its still only doing the none www only thank you all in advance :) im sure its an easy fix but I'm pulling my hair out!
  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

  3. nhybgtvfr

    nhybgtvfr Well-Known Member HowtoForge Supporter

    usually this would be because the www A record does not exist in the domains dns zone, or it points to a different server's ip.

Share This Page