Lets Encrypt correct but always deactivated

Discussion in 'General' started by libelah, May 5, 2019.

  1. libelah

    libelah New Member


    I have 4 Websites running currently with latest ISPConfig.
    3 of them use Lets Encrypt and everything works fine.
    The last one I created won't let me enable Lets encrypt and ssl anymore, or to be precise: ISPConfig disables the checkboxes after the job is completed and the VHost contains no SSL Entry.
    I already read the Lets Encrypt FAQ and checked the Log - the certificates are issued successfully.
    I even revoked the certificates manually using certbot and deleted the site in ISPConfig. But still the same...

    Any help would be appreciated.

    Will Pearson likes this.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Update ISPConfig to git-stable version with ispconfig_update.sh command. There is a bug in certbot and we have a bugfix in git-stable for that.
    Will Pearson likes this.
  3. libelah

    libelah New Member

    Thank you, it worked now.
    Will Pearson likes this.

Share This Page