Let's Encrypt certificate renewals

Discussion in 'ISPConfig 3 Priority Support' started by muekno, Jan 18, 2019.

  1. muekno

    muekno Member HowtoForge Supporter

    Got a mal from et's encrypt about renewals. I should update the client
    "TLS-SNI-01 validation is reaching end-of-life and will stop working on **February 13th, 2019.**"
    HaveI to do something or is/will be that intergraded in IPSconfig, or will it be includes in Debian updates.
    Thanks
    Rainer
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Certbot is not part of ISPConfig, so you will have to update it separately. I would just install the latest certbot version as described here https://certbot.eff.org/
     

Share This Page