Let's Encrypt certificate created but not enabled

Discussion in 'General' started by manoaratefy, May 31, 2019.

  1. manoaratefy

    manoaratefy New Member

    Good morning,
    I'm trying to create Let's Encrypt certificate for a domain under ISPConfig. The certificate is not installed, the Let's Encrypt checkbox is not checked, but certbot successfully created the certificate.
    Also, I tried to do ispconfig_update.sh with git-stable as update channel to get vhost templates override but same issue (I've already did Resync after update).
    /usr/local/ispconfig/server/server.sh don't show anything, just telling that LE certificate is successfully created.
    Could anyone help me ?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Update ispconfig to git-stable by using ispconfig_update.sh command and then enable the SSL and letsencrypt checkboxes again. There is a bug in latest certbot versions and git-stable contains a workaround for that issue.
    manoaratefy likes this.
  3. manoaratefy

    manoaratefy New Member

    Thank you. The problem is solved.

Share This Page