Lenny instal error

Discussion in 'General' started by madmac007, May 29, 2009.

  1. madmac007

    madmac007 New Member

    Found it had already been answered,
    Sorry for not looking corectly,

    Admins can delete this post.

    Found the answre, thanks to Tio289, in the ISPconfig forum.

    I did this to get installed.
    I had this problem too.

    I changed the part that finds the Debian version in lib/install.lib.php, line 73, into
    Changed the "5.0 : to 5.0.1

    if(trim(file_get_contents('/etc/debian_version')) == '5.0.1' || trim(file_get_contents('/etc/debian_version')) == 'lenny/sid') {
    Last edited: May 29, 2009
  2. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

    or you could edit
    to 5.0

Share This Page