Left hand side of ISPConfig admin panel blank

Discussion in 'General' started by trcinc1, Oct 8, 2010.

  1. trcinc1

    trcinc1 HowtoForge Supporter

    I haven't visited the admin panel in a while and just noticed that the left hand side of the admin panel does not show the menus (websites etc) any more. Just upgraded to 2.2.37 - but noticed it prior to upgrading - so it was NOT the upgrade. Maybe something simple I'm overlooking? Any ideas? Not showing for ISP Manager, DNS Manager etc.
     

    Attached Files:

  2. falko

    falko Super Moderator

    Are there any errors in the error log in /root/ispconfig/httpd/logs?
     
  3. trcinc1

    trcinc1 HowtoForge Supporter

    Funny thing - I just tried to access the admin panel from my laptop offsite - looks perfect from offsite - just not from the LAN.


    error_log:

    [Fri Oct 8 17:48:07 2010] [error] mod_ssl: SSL handshake failed (server xxxxxx.xxxxxxxxxx.com:81, client 192.168.2.93) (OpenSSL library error follows)
    [Fri Oct 8 17:48:07 2010] [error] OpenSSL: error:14094415:SSL routines:SSL3_READ_BYTES:sslv3 alert certificate expired

    (I'll tail the log when I am onsite and try to reproduce these - I think I was just trying to access via http when these errors ocurred)
     
    Last edited: Oct 12, 2010
  4. falko

    falko Super Moderator

  5. trcinc1

    trcinc1 HowtoForge Supporter

    Recreated certificate - re-started ISPConfig. Same thing.

    I don't think it is an ISPConfig issue. (In fact is NOT an ISPConfig issue) I connected to the admin panel from another computer in my LAN and it works fine. It also works fine from a windows XP virtual terminal on my machine. Also works fine from IE4linux on my machine.

    Must be something in Firefox on my machine - I cleared cache, cookies & SSL certs - same thing.

    Not a big deal since I can access from everywhere else - Just a challenge for me to make it work.

    Thanks for your help.
     
  6. trcinc1

    trcinc1 HowtoForge Supporter

    [solved]-Left hand side of ISPConfig admin panel blank

    The problem is with FireFox - only on my machine.

    I installed Firefox 4.0b8pre and now I can access the ISPConfig admin panel just fine. (Problem still exists with Firefox 3.6.10 & .12 (Fixed - see below))

    SOLUTION - Should it happen to someone else - I noticed that when I installed Firefox 4.x, it informed me that my add-ons might not work with 4.x - so all were disabled. This is why it started working.

    Went back to the standard Firefox 3.6.10 and disabled my add-ons one by one - Loaded up the ISPConfig after each one - No changes until I disabled "Google's - Page Speed 1.9".

    The culprit was "Page Speed 1.9".

    Everything is fine now.
     
    Last edited: Oct 12, 2010

Share This Page