LE Cert Error on Autodiscover Request

Discussion in 'ISPConfig 3 Priority Support' started by oNdsen, Oct 28, 2016.

  1. oNdsen

    oNdsen New Member HowtoForge Supporter

    Hi All
    When i create a Website (domain.tld) and activate Letsencrypt, everything works fine.
    When im checking the Certificate, the Request has been done with www.domain.tld, but i also need to access the Website via https://domain.tld to avoid Exchange Autodiscover Cert Errors.
    How to configure that in ISPCofnig 3.1 to add the Domain Name also next to Subdomain www?
    I have now configured on Site Config "Auto-Subdomain: www."
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The website domain ahs to be "domain.tld" and auto subdomain has to be set to "www". ISPConfig includes then both domains into the ssl cert automatically. Ensure that you use ispconfig 3.1.1 to create the LE cert as it contains several bugfixes for LE.
     
  3. oNdsen

    oNdsen New Member HowtoForge Supporter

    Got the Settings as you wrote.
    Can i Update from 3.1 to 3.1.1 via ispconfig_update.sh or should i Download the whole Package as described in another Thread?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Always use ispconfig_update.sh
     
    oNdsen likes this.
  5. oNdsen

    oNdsen New Member HowtoForge Supporter

    Just updated, worked like a charm!
    Danke Till!
     

Share This Page