Latest ioncube loader causes zend_mm_heap corrupted

Discussion in 'Server Operation' started by fbarcenas, Apr 18, 2016.

  1. fbarcenas

    fbarcenas Member

    I followed the perfect server guide for Debian 8 Jessie.
    Then wanted to install IONCUBE and followed the guide below:
    zend_extension = /usr/local/ioncube/
    Apache would not take it, I kept getting "zend_mm_heap corrupted" in the error logs and nothing that required it seemed to work.
    The only thing that fixed it was the old version of it I had on the old server I was migrating from. I copied the older versions and it all began to work.
    biforme likes this.

Share This Page