Large Hard Drive and Ubuntu Server 8.04

Discussion in 'Installation/Configuration' started by rharring, Jan 24, 2009.

  1. rharring

    rharring New Member

    I have an NTFS formatted, 1TB (1000GB) SATA hard-drive which I installed in an external case and connected it via a USB connection to my new Ubuntu Server (a rather elderly Athlon 1100) on an Asus A7VL-VM motherboard.

    I am unable to read the whole drive and am wondering if I am facing a problem with Ubuntu reading such a drive size or whether it is the BIOS on my motherboard. The Motherboard Manual is quiet on the maximum hard-drive size.

    Going through /var/syslog shows this message:-

    Jan 20 16:28:12 ubuntu-server kernel: [155200.020538] usb 1-2: new full speed USB device using uhci_hcd and address 3
    Jan 20 16:28:12 ubuntu-server kernel: [155200.150439] usb 1-2: device descriptor read/64, error -71
    Jan 20 16:28:12 ubuntu-server kernel: [155200.390270] usb 1-2: device descriptor read/64, error -71
    Jan 20 16:28:13 ubuntu-server kernel: [155200.620117] usb 1-2: new full speed USB device using uhci_hcd and address 4
    Jan 20 16:28:13 ubuntu-server kernel: [155200.750022] usb 1-2: device descriptor read/64, error -71
    Jan 20 16:28:13 ubuntu-server kernel: [155200.989920] usb 1-2: device descriptor read/64, error -71
    Jan 20 16:28:13 ubuntu-server kernel: [155201.219699] usb 1-2: new full speed USB device using uhci_hcd and address 5
    Jan 20 16:28:14 ubuntu-server kernel: [155201.639418] usb 1-2: device not accepting address 5, error -71
    Jan 20 16:28:14 ubuntu-server kernel: [155201.759328] usb 1-2: new full speed USB device using uhci_hcd and address 6
    Jan 20 16:28:14 ubuntu-server kernel: [155202.179044] usb 1-2: device not accepting address 6, error -71

    I also have another external drive installed, a Maxtor 200GB, that; also formatted NTFS, reads fine.

    Any comments much appreciated.
     
  2. falko

    falko Super Moderator

Share This Page