Laravel Installation problem

Discussion in 'ISPConfig 3 Priority Support' started by pawan, Mar 24, 2017.

  1. pawan

    pawan Member HowtoForge Supporter

    I have set php as php 7.0.12 as optional php and enabled it for a specific vhost.
    I have joomla installed in the root folder. In joomla system information, the php version showing is PHP7.0.12
    But when I am trying to install laravel in a subfolder(TWL) of the vhost. I am getting the error.
    Code:
     - laravel/framework 5.2.41 requires php >=5.5.9 -> your PHP version (5.3.10) does not satisfy that requirement.
    How I can overcome that?
     
  2. pawan

    pawan Member HowtoForge Supporter

    Thanks. If anyone else faces same problem. The solution is simple one.
    Code:
    composer install --ignore-platform-reqs
     
    till likes this.

Share This Page