Language problem

Discussion in 'HOWTO-Related Questions' started by ippokratis, Oct 2, 2007.

  1. ippokratis

    ippokratis New Member

    Hello guys! I'm Ippokratis, I'm from Greece, I'm new in Linux and I have Ubuntu Studio. During the search in my new software, when I opened Audacity I've been asked about the Language I want to use. So, by mistake I chose "Greek". Now, all I see is those nonsense symbols ("chinese") when I Open Audacity application. How can I bring back the language screen and choose "English" this time?
  2. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to change the language somewhere in Audacity (I guess there must be an option somewhere in the menus)? OTherwise, is there an Audactiy configuration file in your home directory?
  3. ippokratis

    ippokratis New Member

    I've, finally, solved the problem. I've found Audacity from Ubuntu Ultimate 1.5which I also have in my hard disk, so I've counted the lines from the menu and I've found the language settings. I've turned Greek to English and I saw the light again!
    Thanks anyway Falko!

Share This Page