Joomla updating error with APS installer

Discussion in 'ISPConfig 3 Priority Support' started by izydata, Jul 11, 2013.

  1. izydata

    izydata HowtoForge Supporter

    ISPCONFIG really works well - imo the best open source panel - but after 4 months of regular use I have a first problem:

    On Debian Squeeze / ISPCONFIG 3.0.5.2

    I wanted to do an upgrade from joomla-3.0.3-5 to 3.1.1-5.

    Uninstalled joomla 3.0.3-5 using the APS installer.

    Now when I try to click on joomla 3.1.1-5 I get:

    Error

    Invalid ID

    This happens for whatever site I try to install joomla on, so I think the problem lies in the ISPCONFIG application database. However I am unsure where that is.

    I have seen a similar problem here on ubuntu:

    http://www.howtoforge.com/forums/showthread.php?t=62355

    on the forum, but no solution.

    Any help appreciated.:)
     
  2. till

    till Super Moderator

  3. izydata

    izydata HowtoForge Supporter

    Problem not in crawler ?

    Hi,

    Thanks for the prompt reply.

    The bug report is interesting and could help to explain why I don't see the latest version (Joomla 3.1.1-6) or the latest in the Joomla 2.5 series (still widely used) (2.5.11-6). I see them both on the apsstandard.org with aps standard version 1.2.

    However the error / invalid ID occurs when one tries to install the joomla that shows up in ISPC so the problem is not directly with the crawler script.

    MfG.
     
  4. till

    till Super Moderator

    ISPConfig supports APS packages with version 1.1 only.

    We did not had this problem yet. Please post a report in the bugtracker and we will try to investigate that.
     

Share This Page