Joomla Quick Start Install Problem

Discussion in 'General' started by Curtis Maurand, May 25, 2016.

  1. Curtis Maurand

    Curtis Maurand New Member

    Hello, This on

    I set up a website. I set up an ftp account. I set up a database user and a database. The end user uploads a joomla quickstart package and tries to run it. The database user does not have enough privileges to actually complete the process. I must be missing something in the setup. I shouldn't have to give root access to the system to make it work which is the only way that it works. It wants to drop and recreate the database or create a new database. I have users that don't have this trouble when using cpanel on other services.

    Did I miss something?

    Attached Files:

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I used the quickstart installer myself many times on ispconfig servers, it always works here and does not require any additional permission off course. Just enter the database name (incl prefix!) that you created in ISPConfig into the quickstart installer, the error that you receive results from the fact that the database name that you entered does not exist. The database creation in ispconfig takes up to 60 seconds and there is a prefix for database and user names, so ensure that you dont miss to enter that (the full mysql username and the full database name incl. prefix are shown in the database and mysql user list.
  3. Curtis Maurand

    Curtis Maurand New Member

    turns out I had the database name incorrect. I forgot to preface it with the client username. my fault. sorry for using the bandwidth.

Share This Page