Joomla-Installation unter ispconfig auf Suse

Discussion in 'Installation/Configuration' started by pauls, Oct 26, 2007.

  1. pauls

    pauls New Member

    Hi,

    schon wieder oder immer noch das Problem : Joomla Installation



    PHP version >= 4.1.0 Yes
    - zlib compression support Unavailable
    - XML support Available
    - MySQL support Unavailable
    configuration.php Writeable
    Session save path /var/lib/php5, Writeable


    Safe Mode: OFF: OFF
    Display Errors: ON: ON
    File Uploads: ON: ON
    Magic Quotes GPC: ON: OFF
    Magic Quotes Runtime: OFF: OFF
    Register Globals: OFF: OFF
    Output Buffering: OFF: OFF
    Session auto start: OFF: OFF



    Magic Quotes ist nicht so wichtig denke ich.


    Aber oben die beiden probleme...

    ich habe suse 10.1 enterprise

    Alles genau nach anleitung gemacht.

    letztens habe ich dannmal versucht zlib und mysql per yast2 von hand nach zu installieren, danach hatte ich dann einen php totalausfall !
    Danach wieder neu ispconfig installiert, was auf dem Virtuellen Server unt MS Virtual Server 2005 eine ganze Nacht fast dauert !

    phpmyadmin läuft und sonst prinzipiel auch alles !

    wo liegt der fehler ?

    php info bringt so ziemlich alles an den tag, jedoch tauch dort nirgends mysql auf

    ich glaube der fehler ist häufiger, aber eine lösung war nirgends zu finden.

    Hoffe hier auf Hilfe...

    saludos,

    Oliver
     
  2. jnsc

    jnsc rotaredoM Moderator

  3. pauls

    pauls New Member

    Keine Anmeldung im deutschen Forum möglich

    bekomme keine Bestätigungsmail...

    ich will doch auch nur das Problem gelöst haben und nicht noch 10 Neue !!
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Maybe it ended up in your junk folder?

    Anyway, please make sure that you've installed the php-mysql module. You can search for it in YaST.
     
  5. pauls

    pauls New Member

    Natürlich nicht !

    And please : there are not only stupid kids hanging around in the forums....
    Please help me to solve the Linux problem the rest of my it stuff is very well prepaired for everything - and if the registration on the english forum works with the same email-adresse - why not also the german ??
     
  6. pauls

    pauls New Member

    ISPconfig Suse 10.1 Enterprise , joomla problem

    hi,

    i have the following problem when i am trying to install joomla on my linux server (Suse 10.1 with ispconfig as a Virtual Server 2005 machine):


    PHP version >= 4.1.0 Yes
    - zlib compression support Unavailable
    - XML support Available
    - MySQL support Unavailable
    configuration.php Writeable
    Session save path /var/lib/php5, Writeable

    Recommended settings:
    These settings are recommended for PHP in order to ensure full compatibility with Joomla.
    However, Joomla will still operate if your settings do not quite match the recommended
    Directive Recommended Actual
    Safe Mode: OFF: OFF
    Display Errors: ON: ON
    File Uploads: ON: ON
    Magic Quotes GPC: ON: OFF
    Magic Quotes Runtime: OFF: OFF
    Register Globals: OFF: OFF
    Output Buffering: OFF: OFF
    Session auto start: OFF: OFF



    Magic Quotes doenst mater but the zlib problem and mysql...

    i haven't found any help in other forums , but often the same problem - it seems that it is everything well installed.
    phpmyadmin works etc..



    i also tried once to install wih yast2 again the zlib and mysql modules but after this php did not work anymore..

    in php info there is no zlib or mysql info...

    i hope anyone have a good idea to solve this problem...

    oliver
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Nobody said that you are a stupid kid, falko told you just the most common problem. If you have a problem with your login, why dont you just use the contact form and ask for help to activate your account?

    I activated your login now manually in the german howtoforge forum.
     
  8. pauls

    pauls New Member

    Thanks,

    but it did not found my posting there...

    and the "stupid kids" was only a joke, but it was refered to the post with the info to look in the spam-folder...

    ok!

    but the problem stil exits and there is no solution at the moment...
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Did you check in YaST that the php-mysql module is installed?
     
  10. pauls

    pauls New Member

    php5-mysql and php5-zlib installed with yast2

    than .... rcapache2 stop , rcapache2 start and than appeared the following by starting php info :
    ‹¤WYoÛ8~ﯘªè¢-¢Ó±Ÿ‹ÔNÑÉ®±I»ÇË‚–h‰(%ª$Û úßw(Ù®ÙI»l‹œßœÒ½ç£ß‡·/!Ñ)‡ñ§·W†`Ù®ûgc躣Ûüõþöú |ǃ[I2Å4á®{ù›ܹYêÛzCêD:²ÏzF2è%”D8PzÁ)èENû–¦sí†J!h"¢øg—

    there might be some stupid fault......
     
  11. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in Apache's error log?
     

Share This Page