Joomla 2.5 site on new ispconfig 3 server

Discussion in 'Installation/Configuration' started by writehow, Nov 22, 2013.

  1. writehow

    writehow New Member

    Hi friends,

    I just complite my ISPConfig 3 installation and have create my first client/site.

    I transfer my Joomla 2.5 based website and when I access it all I get is Blank page .. Also I cant access the /administrator

    Any suggest?

    Thank you
     
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Have a look in the error.log please.
     
  3. writehow

    writehow New Member

    Ah sorry (stupid me) of course the log file :)


    [Fri Nov 22 17:45:39 2013] [warn] [client **.**.**.*] mod_fcgid: stderr: PHP Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /var/www/clients/client1/web2/web/plugins/system/redirect/redirect.php on line 68
    [Fri Nov 22 17:45:45 2013] [warn] [client **.**.**.* mod_fcgid: stderr: PHP Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /var/www/clients/client1/web2/web/plugins/system/redirect/redirect.php on line 68
    [Fri Nov 22 17:46:01 2013] [warn] [client **.**.**.*] mod_fcgid: stderr: PHP Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /var/www/clients/client1/web2/web/plugins/system/redirect/redirect.php on line 68
    [Fri Nov 22 17:47:05 2013] [warn] [client **.**.**.*] mod_fcgid: stderr: PHP Warning: Invalid argument supplied for foreach() in /var/www/clients/client1/web2/web/libraries/joomla/access/access.php on line 409
    [Fri Nov 22 17:47:05 2013] [warn] [client **.**.**.*] mod_fcgid: stderr: PHP Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /var/www/clients/client1/web2/web/plugins/system/redirect/redirect.php on line 68
    [Fri Nov 22 17:47:06 2013] [warn] [client **.**.**.*] mod_fcgid: stderr: PHP Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /var/www/clients/client1/web2/web/plugins/system/redirect/redirect.php on line 68


    Thank you
     
  4. writehow

    writehow New Member

    Solved by disabling the redirect plugin

    Sorry and Thanks
     

Share This Page