Jobqueue problem

Discussion in 'Installation/Configuration' started by mumbly, Oct 3, 2012.

  1. mumbly

    mumbly New Member

    Hi,

    I just can not add or remove any website from Ispconfig 3.0.4.6

    I've read the debug instructions. So, i commented out the cron job and ran the command : /usr/local/ispconfig/server/server.sh

    So here is the result :
    Code:
    # /usr/local/ispconfig/server/server.sh
    
    /sbin/mpt-status
    FATAL: Could not load /lib/modules/3.2.13-grsec-xxxx-grs-ipv6-64/modules.dep: No such file or directory
    Failed to load mptctl
    /sbin/tw_cli
    
    Error: (CLI:003) Specified controller does not exist.
    
    PHP Warning:  Invalid argument supplied for foreach() in /usr/local/ispconfig/server/lib/classes/monitor_tools.inc.php on line 1072
    /usr/bin/fail2ban-client
    /sbin/iptables
    /sbin/ip6tables
    Alittle help would be welcomed ! ^^
    Thanx in advance.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The errors above are from monitoring only and are most likely not related to the problem. Please enable debugging as described in the instructions and then run the server.sh script again.
     
  3. mumbly

    mumbly New Member

    Debug on :
    # /usr/local/ispconfig/server/server.sh
    04.10.2012-07:13 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    04.10.2012-07:13 - DEBUG - No Updated records found, starting only the core.
    04.10.2012-07:13 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    finished.

    Nothing here ... Strange ^^
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Do you see any jobs listed in the jobqueue of the ispconfig monitor?
     
  5. mumbly

    mumbly New Member

    I can see jobs listed in the jobqueue of the ispconfig monitor and all is going well for now... After a few seconds, Jobs are done and all is ok as i wish... Don't know what happened But it's ok now.
    Sorry for the "noise" and thanx for the answers ! :D
     

Share This Page