job queue stalled on a server

Discussion in 'General' started by pinkfeet, Jun 26, 2014.

  1. pinkfeet

    pinkfeet New Member HowtoForge Supporter

    Hello to all,

    this is my first post, first at all congratulations for this great software.

    I hope you can help me with this problem:

    i have a multiserver setup and all jobs scheduled on my DB server seem never run. This occurs after i skipped a 'problematic' job with this server as stated here: http://www.howtoforge.com/forums/showthread.php?t=63800&highlight=delete jobs

    Could you tell me howto debug this problem please ?

    Thanks a lot !
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. pinkfeet

    pinkfeet New Member HowtoForge Supporter

    Thanks Till, that's just what i needed. I changed hostnames wrongly and the dbserver VPS was unable to connect.

    About this, i'm trying to configure a multiserver scenario with openvz and public and local IPs. My idea is to use local IPs for ispconfig-multiserver's inner work and public IPs for clients access. For now, i've got some problems with mysql access rights from webservers to dbservers and i suspect this scenario can be the cause of the problem. Can ispconfig work in this manner ?

    At this moment all VPS are in the same HN and the access speed from webservers to dbservers is OK but if someday i must to move dbservers to other HN to get more disk space, i would like to use dedicated network interfaces with local address/traffic not public ones. Is it possible ?

    Sorry for the long reply, i'm begining to deploy servers for the future and i will not be wrong.

    Thanks a lot.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, thats possible. You can e.g. set the hostnames to their loacl IP addresses in /etc/hosts on all servers or you set a additional internal hostname in all /etc/hosts files and use that for the ispconfig installation.
     

Share This Page