Job Queue not Clearing.

Discussion in 'Installation/Configuration' started by otacon, May 12, 2011.

  1. otacon

    otacon New Member

    My server's job queue is not clearing.

    Code:
    2011-05-12 12:24	server2.remcycle.net	Update	server	
    2011-05-12 12:24	server2.remcycle.net	Update	server	
    2011-05-12 12:17	server2.remcycle.net	Delete	web_domain	
    2011-05-12 12:17	server2.remcycle.net	Delete	ftp_user	
    2011-05-12 12:17	server2.remcycle.net	Delete	web_domain	
    2011-05-12 12:17	server2.remcycle.net	Delete	ftp_user	
    2011-05-12 12:17	server2.remcycle.net	Delete	web_domain	
    2011-05-12 12:17	server2.remcycle.net	Delete	ftp_user	
    2011-05-10 22:22	server2.remcycle.net	Insert	ftp_user	
    2011-05-10 22:22	server2.remcycle.net	Insert	web_domain	
    2011-05-10 21:55	server2.remcycle.net	Insert	ftp_user	
    2011-05-10 21:55	server2.remcycle.net	Insert	web_domain	
    2011-05-10 21:54	server2.remcycle.net	Insert	ftp_user	
    2011-05-10 21:54	server2.remcycle.net	Insert	web_domain
    So I enabled Debug error logging in ISP config, but nothing shows up.

    I Figured that the lock may be messed up, but no lock exists in /usr/local/ispconfig/server/temp/.ispconfig_lock.

    Maybe there is an error log on error logging? I am not sure what other log to check.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Run the server.sh script manually as root user on the shell:

    /usr/local/ispconfig/server/server.sh
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page