jailkit jk_cp error

Discussion in 'General' started by Thrash Cardiom, Mar 6, 2018.

  1. Thrash Cardiom

    Thrash Cardiom New Member

    When ever I create a jailkit user, I have to sit at my computer running top as eventually the jk_cp command will start up. It does its job but then its' CPU % jumps to 90% or more. It will then cause a kcore dump in the newly created jail /proc directory. This will keep growing until the entire disk is full. This was, as you can imagine, somewhat of a surprise to me the first time it happened and every site on my server failed at the same time. To end it I have to kill the jk_cp process and then remove the kcore file.

    Does anyone else experience this issue? Is there a solution for it?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I've never experienced that or heard of such an issue yet.
     
  3. Thrash Cardiom

    Thrash Cardiom New Member

    Can't seem to find anything like it via search engines. I might be on my own here :-(
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    My guess is that there might be a problem with your hardware, e.g. flaky RAM or similar. Did you try to run some tests on the ram, hard disk etc?
     
    Thrash Cardiom likes this.
  5. Thrash Cardiom

    Thrash Cardiom New Member

    Hosted virtual machine. I'll have a chat to the hosting company.
     
  6. Jesse Norell

    Jesse Norell Well-Known Member

    could be a kernel/vm bug, too .. again, back to the hosting company. (if the problem is new, maybe a bad spectre/meltdown bugfix?)
     
  7. Thrash Cardiom

    Thrash Cardiom New Member

    Thank you. I'll pass that on on
     

Share This Page