Issues upgrading Ispconfig to 3.0.5

Discussion in 'General' started by servidoresadmin.com, Feb 28, 2013.

  1. servidoresadmin.com

    servidoresadmin.com New Member

    Hi Till,

    I upgrade two servers to last ispconfig 3.0.5, and I can see roundcube is not working.
    Then I see if I try to open http:myserver.com:8080/mail u can see all dirs and I don't like it...

    Then I decide to downgrade to 3.0.4.6 and wait if there's a subversion with all this little issues solved. On mysql restoration from backup of upgrade, I receive error:
    ERROR 1062 (23000) at line 33: Duplicate entry '1' for key 'PRIMARY'

    At first time I thought it was an issue of my hight traffic mysql, but then on other server I can see is the same issue. This is not an issue for us because we backup all everyday... but I thing something is wrong at backup of .sh update.

    I wait next subversion with little issues solved.

    Thanks.
    Servidores Dedicados Administrados
     
  2. till

    till Super Moderator

    What you describe is not a issue in ispconfig, so nothing that will be changed in any future version. The problem is that you use a wrong URL to access roundcube, the ispconfig vhost on port 8080 is exclusively for ispconfig, so you can not use it to access any third party software. There was a bug in older ispconfig versions that allowwed access to other software over port 8080 and this has been fixed now.

    The port and vhost to access third party softaere is the so named apps vhost, it is on port 8081 and not 8080.
     

Share This Page