issue with nomachine on centos 5.4

Discussion in 'Installation/Configuration' started by anandx, Apr 10, 2010.

  1. anandx

    anandx New Member

    Hi,

    I have been using nomachine for past couple of months on a centos box. Recently its started to give errors. I tried to remove and reinstall with a newer version, removed/ re-added the user etc. But the error remains constant.

    Code:
    NXPROXY - Version 3.3.0
    
    Copyright (C) 2001, 2007 NoMachine.
    See http://www.nomachine.com/ for more information.
    
    Info: Proxy running in client mode with pid '1280'.
    Session: Starting session at 'Sat Apr 10 21:50:26 2010'.
    Error: Can't determine the location of the X display socket.
    Error: Error 2 'No such file or directory' checking '/tmp/launch-UFMwvD/org.x'.
    Session: Session terminated at 'Sat Apr 10 21:50:26 2010'.
    
    Any help on this would be appreciated.

    Thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What are the outputs of
    Code:
    ls -la /tmp
    and
    Code:
    df -h
    ?
     
  3. anandx

    anandx New Member

    Here is the output

    Code:
    ls -al /tmp/
    total 36
    drwxrwxrwt  5 root root 4096 Apr 11 01:24 .
    drwxr-xr-x 25 root root 4096 Apr 10 00:50 ..
    srw-rw-rw-  1 root root    0 Apr 10 00:51 .gdm_socket
    drwxr-xr-x  2 root root 4096 Apr 10 00:51 hsperfdata_root
    drwxrwxrwt  2 root root 4096 Apr 10 00:50 .ICE-unix
    -rw-r--r--  1 root root 2679 Apr 10 03:16 nxinstall.txt
    -r--r--r--  1 root root   11 Apr 10 00:51 .X0-lock
    drwxrwxrwt  2 root root 4096 Apr 10 21:50 .X11-unix
    
    Code:
    df -h
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/mapper/VolGroup00-LogVol00
                          9.7G  3.0G  6.2G  33% /
    /dev/mapper/VolGroup00-LogVol03
                          9.7G  151M  9.1G   2% /tmp
    /dev/mapper/VolGroup00-LogVol04
                          850G   32G  775G   4% /home
    /dev/mapper/VolGroup00-LogVol02
                           20G  9.6G  8.9G  52% /var
    /dev/mapper/VolGroup00-LogVol01
                          9.7G  4.4G  4.9G  48% /usr
    /dev/sda1             487M   42M  420M   9% /boot
    tmpfs                1009M     0 1009M   0% /dev/shm
    
    Thanks
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Hm, looks ok. I have no idea what's wrong... :(
     
  5. anandx

    anandx New Member

    I am stuck badly on this. Anyone else has any idea whats happening here ?
     

Share This Page