Issue upgrading spamassassin on perfect ubuntu server

Discussion in 'HOWTO-Related Questions' started by dxh, Jan 21, 2010.

  1. dxh

    dxh New Member

    I have ispconfig running(very well) on ubuntu. Followed the guide here for ubuntu 9.04.

    I was doing some updating, and I keep getting stuck.
    When aptitude updates spamassassin these release notes appear and the update stops.
    Here is what I see:
    spamassassin (3.2.5-7) unstable; urgency=high

    this version of spamassassin fixes a bug which caused mails sent in 2010 to be flagged....more notes

    How do I accept or acknowledge this so my update continues?
    Only thing that gets me back to the prompt is ctrl+c

    Sorry if this is basic. I did a lot of searching before posting with no luck.
  2. dxh

    dxh New Member

    Doh...I had to hit "q". Man...what a PITA that was for something so simple.

Share This Page