issue on site creation

Discussion in 'Installation/Configuration' started by quicklinux, Aug 4, 2005.

  1. quicklinux

    quicklinux New Member

    since i reinstalled ISPConfig 2.0.6, i got an issue on site creation.

    i got this message:
    You have left only 0 MB which you can assign to this website.

    but this is my system status
    Filesystem Size Used Avail Use% Mounted
    /dev/hda1 5.8G 2.2G 3.7G 38% /

    tmpfs 125M 16K 125M 1% /dev/shm

    i thought i had to do with quota and reinstalled first quota, then a complete
    reinstall, but got the same result, :-?

    quick
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    This message means your reseller (disk) quota, not the actual harddisk quota.

    Solution:

    Give the reseller, to which the site belongs, a higher disk quota.
     
  3. quicklinux

    quicklinux New Member

    disk quota -1

    the disk quota is set to -1 (unlimited) ;-?

    quick
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please try to set the quota value to e-g. 2000 or something that is larger than
    the already assigned webspace.

    Can you create the site as admin without selecting a reseller?
     
  5. quicklinux

    quicklinux New Member

    works

    i created first a admin client with webspace, then set up as y suggested
    2000Mb of space. Then i did the same on the reseller and his clients.

    i works, now to the next one :) Thanks

    Quick
     

Share This Page